<!DOCTYPE html>
<html lang="en-US"> 

<head><base href="/">


<meta charset="UTF-8">
<title>  CFPB delays collection rules |  News by edition</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

	

	
<meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-fonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&subset" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-core-css" href="/wp-content/themes/smart-mag/style.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-responsive-css" href="/wp-content/themes/smart-mag/css/responsive.css" type="text/css" media="all">
<link rel="stylesheet" id="pretty-photo-css" href="/wp-content/themes/smart-mag/css/prettyPhoto.css" type="text/css" media="all">
<link rel="stylesheet" id="smartmag-font-awesome-css" href="/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css" type="text/css" media="all">
<style id="smartmag-font-awesome-inline-css" type="text/css">
::selection { background: #3eb7ad; }

::-moz-selection { background: #3eb7ad; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #3eb7ad; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #3eb7ad; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #3eb7ad; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #3eb7ad; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #3eb7ad; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #3eb7ad; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #3eb7ad; } }

.mobile-head { border-top-color: #3eb7ad; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #3eb7ad;; }

.main-footer { background-color: #3eb7ad; background-image: none;; }



</style>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js" id="pretty-photo-smartmag-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.respanews.com/Uploads/Public/Images/RN/RN_trans_logo.png"><meta property="og:title" content="CFPB delays collection rules |  News by edition">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="CFPB delays collection rules |  News by edition">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://www.respanews.com/Uploads/Public/Images/RN/RN_trans_logo.png"><link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/08/icon-1.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/08/icon-1.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/08/icon-1.png">
	



<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }';
</script>
	

</head>


<body class="post-template-default single single-post postid-435 single-format-standard right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="/" method="get">
				<input type="text" name="s" class="query" value="" placeholder="Search...">
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> 	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="/" title="Oksana Mo" rel="home">
		
														
								
				<img src="/wp-content/uploads/2021/08/cover-e1627900563967.png" class="logo-image" alt="Oksana Mo">
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-8"><a href="/category/cash-collection/">cash collection</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-9"><a href="/category/money-collection/">Money collection</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3 menu-item-11"><a href="/category/debt-collection/">Debt collection</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-14"><a href="/category/data-collection/">Data collection</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-26"><a href="/category/tax-collection/">Tax collection</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
				</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-435" class="post-435 post type-post status-publish format-standard has-post-thumbnail category-debt-collection">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://www.respanews.com/Uploads/Public/Images/RN/RN_trans_logo.png" title="CFPB delays collection rules |  News by edition">
			
						
								
					<img fifu-featured="1" width="702" height="336" src="https://www.respanews.com/Uploads/Public/Images/RN/RN_trans_logo.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="" loading="lazy">				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			CFPB delays collection rules |  News by edition			</h1>
			
			<a href="/cfpb-delays-collection-rules-news-by-edition/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-08-09T13:50:54+00:00" title="2021-08-09">August 9, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="/category/debt-collection/" rel="category tag">Debt collection</a></span>
				
		</div>		
			
	</header>

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		
<div id="frmMaster">
<div id="divPerimeterTop">
<div id="cpsys_Advertisers_3d527fc4-4948-4d9a-9884-7b5e078c7d8a" style="text-align:left;" wp_automatic_readability="6">
<p></p><center wp_automatic_readability="2">
<table style="border-bottom: 2px solid #d19e39; border-style: none none solid; width: 981px; height: 137px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="text-align: left; height: 137px; vertical-align: middle;"></td>
<td style="height: 137px; vertical-align: middle;">
</td>
</tr>
</tbody>
</table>
<p><span id="AddControlToContainer_DynamicNavigation5" style="display:none;">AddControlToContainer_DynamicNavigation5</span></p>
<p></p></center>
</div>
</div>
<div class="cpweb_PerimeterMiddle">
<table id="blPerimiter" class="cpsys_Block" width="100%" border="0" cellpadding="0" cellspacing="0" role="presentation" wp_automatic_readability="2.1004803843074">
<tr wp_automatic_readability="4.2009607686149">
<td id="tdPerimeterCenter" class="cpsys_BlockColumn" align="center">
<div id="divWrapper" class="cpweb_Wrapper" style="width:980px;">
<div style="clear:both;">
<table id="cphBody_blSiteType" class="cpsys_Block cpsty_blSiteType" width="100%" border="0" cellpadding="0" cellspacing="0" role="presentation" wp_automatic_readability="14.93674939952">
<tr wp_automatic_readability="6.5348278622898">
<td id="cphBody_tdLeft" class="cpsys_BlockColumn cpsty_LeftTd">
			</td>
<td id="cphBody_tdCenter" class="cpsys_BlockColumn cpsty_CenterTd" width="98%">
<div id="cphBody_divCenter" class="cpsty_Center">
<div id="cphBody_divContent" class="cpsty_SiteTypes_Default_Content" wp_automatic_readability="37.284722222222">
<p><br>
</p>
<p></p>
<p></p>
<p></p>
<table style="width: 100%;" cellspacing="0" cellpadding="0" border="0">
<tbody wp_automatic_readability="1.5">
<tr valign="top" wp_automatic_readability="3">
<td><br>
            <center>
<div style="margin-bottom: 15px;">
            <span>
<table style="width: 618px; height: 28px; background-color: #f7941e; margin-bottom: 0px;" class="cpsys_Table" cellpadding="0" cellspacing="0">
<tbody wp_automatic_readability="1">
<tr wp_automatic_readability="2">
<td style="text-align: left; vertical-align: middle; padding-left: 20px; border-style: none solid none none; border-right: 1px solid #ffffff;"> <span style="font-size: 13px; color: rgb(255, 255, 255);"><strong>FREE PREVIEW</strong></span></td>
<td style="text-align: left; vertical-align: middle; padding-left: 50px;"><strong><span style="font-size: 13px; color: rgb(255, 255, 255);">LOG IN OR SUBSCRIBE NOW TO READ THIS ARTICLE</span></strong></td>
</tr>
</tbody>
</table>
<p></p></span>
            </div>
<p>            </p></center>
            </td>
</tr>
</tbody>
</table>
<table class="cpsys_Table" style="width: 100%; margin-bottom: 20px; margin-left: 16px;" cellspacing="0" cellpadding="0">
<tbody wp_automatic_readability="2">
<tr wp_automatic_readability="4">
<td style="text-align: left; vertical-align: top;">
<p>
            <i>Regulatory News</i>
            </p>
<p>Monday, August 9, 2021
            </p>
</td>
<td style="text-align: right; padding-right: 35px; vertical-align: top;">
            </td>
</tr>
</tbody>
</table>
<div style="margin-left: 16px;" wp_automatic_readability="11">
<p>Two final rules issued under the Fair Debt Collection Practices Act will come into effect as expected in November.  Meanwhile, the Consumer Financial Protection Bureau has announced that it will consider additional guidelines for debt collectors, including those who handle mortgages.
</p>
</div>
<div style="margin-left: 16px;">
<span>
<hr width="90%" size="1">
<table class="cpsys_Table" width="525" cellspacing="0" cellpadding="0" align="center">
<tbody wp_automatic_readability="0.76229508196721">
<tr>
<td colspan="2" valign="top" align="center">
<p style="font-size: 18px; margin: 5px;" align="center"><strong>TO READ THE FULL STORY</strong></p>
</td>
</tr>
<tr wp_automatic_readability="1.4141414141414">
<td style="text-align: center;" width="50%" valign="top" align="center">
<p style="margin: 0px;" align="center"> <a target="_blank" href="https://www.octoberstore.com/RESPA_News_Subscriptions_s/139.htm" rel="noopener"><img src="https://www.respanews.com/Uploads/Public/Images/RN/rn_clickhere_subscribe.png" style="" alt=""></a></p>
</td>
<td style="padding-top: 7px;" width="50%" align="center">
</td>
</tr>
</tbody>
</table>
<p></p></span>
</div>
<div style="margin-left: 16px;" wp_automatic_readability="0.65830721003135">
<p><em><strong style="font-size: 16px;">The other great stories of the day</strong></em></p>
</div>
<p></p>
<p></p>
<p></p>
</div></div>
</td>
<td id="cphBody_tdRight" class="cpsys_BlockColumn cpsty_RightTd">
			</td>
</tr>
</table></div>
</div>
</td>
</tr>
</table></div>
<div id="uprgUpdateProgress" style="display:none;">
<table border="0" cellpadding="0" cellspacing="0" class="updateProgress" style="position:fixed; top:0px; right:0px; border: solid 1px #CCCCCC; background-color:#F2F2F2;">
<tr>
<td style="vertical-align: middle; padding: 2px;"><img src="https://www.respanews.com/Integrations/Centralpoint/Resources/ProgressIcon.gif" alt="Loading..."></td>
<td style="vertical-align: middle; padding: 2px;">Loading…</td>
</tr>
</table>
</div>
<p>12 USC Section 2605 or Section 6 is titled Mortgage Loan Service and Escrow Account Administration.  It concerns qualified written requests, service transfer notices and administration of escrow accounts.</p>
<div id="cpweb_SmartLink2" class="cpweb_SmartLinks cpweb_SmartLink2" wp_automatic_readability="15">An arrangement that involves someone who is able to recommend a business for a real estate settlement service and who has an interest in a settlement service provider.
<p>In the arrangement, the person, who has either an affiliation relationship with a settlement service provider or a direct or effective interest of more than one percent in a settlement service provider, directly or indirectly refers a company to that supplier or influence a consumer to select that supplier.</p>
</div>
<div id="cpweb_SmartLink3" class="cpweb_SmartLinks cpweb_SmartLink3" wp_automatic_readability="15">An arrangement that involves someone who is able to recommend a business for a real estate settlement service and who has an interest in a settlement service provider.
<p>In the agreement, the person, who has either an affiliation relationship with a settlement service provider or a direct or actual interest of more than one percent in a settlement service provider, directly or indirectly refers a company to that supplier or influence a consumer to select that supplier.</p>
</div>
<p>A mortgage disclosure that lists all of the estimated fees and charges associated with your loan.  In addition to the fees and charges, it will indicate the amount of your loan, the mortgage rate, the duration of the loan and the estimated monthly payment.  Your escrow deposits due at closing for insurance and taxes will also be described.  Mortgage lenders are legally required to provide an EFG within three days of receiving your request.</p>
<p>A mortgage disclosure that lists all of the estimated fees and charges associated with your loan.  In addition to the fees and charges, it will indicate the amount of your loan, the mortgage rate, the duration of the loan and the estimated monthly payment.  Your escrow deposits due at closing for insurance and taxes will also be described.  Mortgage lenders are legally required to provide an EFG within three days of receiving your request.</p>
<div id="cpweb_SmartLink6" class="cpweb_SmartLinks cpweb_SmartLink6" wp_automatic_readability="14">Under RESPA Section 2605 (e) (1) (B), a qualified written request is written correspondence that includes: 1) the borrower’s name and account, or contains sufficient information to allow the service agent to identify this information;  and 2) a statement of why the borrower believes the account is in error or provides sufficient details to the serving agent regarding other information sought by the borrower.
<p>A QWR cannot be written on a payment coupon or other payment method provided by the provider.</p>
</div>
<div id="cpweb_SmartLink7" class="cpweb_SmartLinks cpweb_SmartLink7" wp_automatic_readability="14">Under RESPA Section 2605 (e) (1) (B), a qualified written request is written correspondence that includes: 1) the borrower’s name and account, or contains sufficient information to allow the service agent to identify this information;  and 2) a statement of why the borrower believes the account is in error or provides sufficient details to the serving agent regarding other information sought by the borrower.
<p>A QWR cannot be written on a payment coupon or other payment method provided by the provider.</p>
</div>
<p>12 USC Section 2609 or Section 10 is titled Limitation on the Requirement of Early Deposits in Escrow Accounts.  It governs escrow accounts, including notifications and statements to borrowers.  Article 10 also provides for penalties for those who violate the article.</p>
<div id="cpweb_SmartLink13" class="cpweb_SmartLinks cpweb_SmartLink13" wp_automatic_readability="37">Article 3 of RESPA provides that a thing of value includes any payment, advance, funds, loan, service or other consideration.
<p>Regulation X says that things of value include: sums of money, items, discounts, salaries, commissions, fees, duplicate payments of an office, stocks, dividends, distributions of partnership benefits, franchise royalties, credits representing amounts that can be paid at a future date, the possibility of participating in a remunerative program, retained or increased profits, increased equity in a parent or subsidiary entity, special deposits or bank accounts, special or unusual banking conditions, services of all types at special or free rates, sales or rentals at special prices or rates, rents or rents based in whole or in part on the amount of business involved, travel and payment of another person’s expenses or a reduction in credit on an existing obligation.</p>
</div>
<p>A form used by a settlement or closing agent detailing all charges imposed on a borrower and seller in a real estate transaction.  This form represents the closing transaction and provides each party with a complete list of incoming and outgoing funds.  RESPA requires that HUD-1 be used as the standard real estate settlement form in all transactions in the United States involving mortgages linked to the federal government.</p>
<div id="cpweb_SmartLink15" class="cpweb_SmartLinks cpweb_SmartLink15"><strong style="font-size: 11px">With:</strong>
<ul>
<li style="font-size: 11px;">Delivery 3X per week plus the latest news as you go</li>
<li style="font-size: 11px">Comprehensive Title Insurance Industry News </li>
<li style="font-size: 11px">Recent acquisitions, mergers, real estate statistics </li>
<li style="font-size: 11px">Exclusive and in-depth coverage of the hottest stories in the industry </li>
</ul>
</div>
<div id="cpweb_SmartLink16" class="cpweb_SmartLinks cpweb_SmartLink16"><strong style="font-size: 11px;">With:</strong>
<ul>
<li style="font-size: 11px;">Delivery 2X per week plus the latest news as and when</li>
<li style="font-size: 11px;">Complete Dodd-Frank coverage </li>
<li style="font-size: 11px;">The latest information from CFPB</li>
<li style="font-size: 11px;">Full coverage of congressional hearings
    </li>
<li style="font-size: 11px;">Updates on all agency actions</li>
<li style="font-size: 11px;">Analysis of controversial provisions </li>
<li style="font-size: 11px;">Publication of the most recent studies and reports </li>
</ul>
</div>
<div id="cpweb_SmartLink20" class="cpweb_SmartLinks cpweb_SmartLink20"><strong style="font-size: 11px;">Register today and …</strong>
<ul>
<li style="font-size: 11px;">Be one of the first to know where NS3 is happening</li>
<li style="font-size: 11px;">Learn more about the speakers and NS3 sessions </li>
<li style="font-size: 11px;">Save on registration with Super-Early Bird rates</li>
<li style="font-size: 11px;">Discover the networking opportunities offered by NS3
    </li>
<li style="font-size: 11px;">Find out if CE credits will be offered for your region</li>
<li style="font-size: 11px;">And much more </li>
</ul>
</div>
<div id="cpweb_SmartLink17" class="cpweb_SmartLinks cpweb_SmartLink17"><strong style="font-size: 11px">With:</strong>
<ul>
<li style="font-size: 11px">Delivery 2X per week plus the latest news as you go</li>
<li style="font-size: 11px">Preview of the latest Top Story from RESPAnews.com </li>
<li style="font-size: 11px">RESPA related news </li>
<li style="font-size: 11px">Quote of the week</li>
</ul>
</div>
<div id="cpweb_SmartLink18" class="cpweb_SmartLinks cpweb_SmartLink18"><strong style="font-size: 11px;">With:</strong>
<ul>
<li style="font-size: 11px;">Delivery 2X per week plus the latest news as and when</li>
<li style="font-size: 11px;">Legal, regulatory and legislative information affecting the settlement services industry </li>
<li style="font-size: 11px;">News from HUD, Congress, state legislatures and other regulatory bodies </li>
<li style="font-size: 11px;">Follow the lobbying efforts of all major national real estate service organizations.</li>
</ul>
</div>
<div id="cpweb_SmartLink19" class="cpweb_SmartLinks cpweb_SmartLink19"><strong style="font-size: 11px;">With:</strong>
<ul>
<li style="font-size: 11px;">Delivery 2X per week plus the latest news as you go</li>
<li style="font-size: 11px;">The industry’s only full-time newsroom </li>
<li style="font-size: 11px;">Relevant and up-to-date news from the valuation industry </li>
<li style="font-size: 11px;">Cover the hottest stories and industry trends </li>
</ul>
</div>
<p><input type="hidden" name="ctl00$ctl00$SearchCriteria" id="SearchCriteria"><input type="hidden" name="ctl00$ctl00$SearchTaxonomy" id="SearchTaxonomy"><input type="hidden" name="ctl00$ctl00$FormAction" id="FormAction" value="0"><input type="hidden" name="ctl00$ctl00$FormGroup" id="FormGroup"><input type="hidden" name="ctl00$ctl00$FormButton" id="FormButton"><input type="hidden" name="ctl00$ctl00$cpsys_FormGroup_SurveyManager_2e9e30c0-3280-47e4-8edf-26ef4f708b69" id="cpsys_FormGroup_SurveyManager_2e9e30c0-3280-47e4-8edf-26ef4f708b69" value="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"><input type="hidden" name="ctl00$ctl00$cpsys_FormGroup_SurveyManager_2e9e30c0-3280-47e4-8edf-26ef4f708b69_HC" id="cpsys_FormGroup_SurveyManager_2e9e30c0-3280-47e4-8edf-26ef4f708b69_HC" value="A0JzyW7GzdL00U0q+5itzsce1I0="><input type="hidden" name="ctl00$ctl00$cpsys_FormGroup_Login" id="cpsys_FormGroup_Login" value="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"><input type="hidden" name="ctl00$ctl00$cpsys_FormGroup_Login_HC" id="cpsys_FormGroup_Login_HC" value="oid/WPyBxG9XEf4nsycWXl/G56E=">
</p></div>
<p><br><a href="https://www.respanews.com/RN/ArticlesRN/CFPB-delays-debt-collection-rules-82950.aspx">Source link </a></p>
		
		
		
				
				
			</div>
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.oksanamo.com%2Fcfpb-delays-collection-rules-news-by-edition%2F&text=CFPB%20delays%20collection%20rules%20%7C%20%20News%20by%20edition" class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.oksanamo.com%2Fcfpb-delays-collection-rules-news-by-edition%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.oksanamo.com%2Fcfpb-delays-collection-rules-news-by-edition%2F&media=https%3A%2F%2Fwww.respanews.com%2FUploads%2FPublic%2FImages%2FRN%2FRN_trans_logo.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.oksanamo.com%2Fcfpb-delays-collection-rules-news-by-edition%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.oksanamo.com%2Fcfpb-delays-collection-rules-news-by-edition%2F&name=CFPB+delays+collection+rules+%7C++News+by+edition" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#330c404651595650470e7075637116010357565f524a40160103505c5f5f5650475a5c5d16010341465f56401601031604701601031601037d564440160103514a16010356575a475a5c5d15515c574a0e5b474743401600721601751601754444441d5c5840525d525e5c1d505c5e160175505543511e57565f524a401e505c5f5f5650475a5c5d1e41465f56401e5d5644401e514a1e56575a475a5c5d160175" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=100&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=200&d=mm&r=g 2x" class="avatar avatar-100 photo" height="100" width="100" loading="lazy">			
			<div class="description">
				<a href="/author/carol-w-robinson/" title="Posts by Carol W. Robinson" rel="author">Carol W. Robinson</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://www.oksanamo.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="/global-debt-collection-and-management-software-market-industry-analysis-2021-by-major-player-key-regions-future-demand-and-forecast-to-2028/" title="Global Debt Collection and Management Software Market industry analysis 2021 by major player, key regions, future demand and forecast to 2028" class="image-link">
						<img fifu-featured="1" width="214" height="140" src="https://manometcurrent.com/wp-content/uploads/2021/08/download-9.png" class="image wp-post-image" alt="" title="" loading="lazy">	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-08-06T13:14:51+00:00" class="meta-item">August 6, 2021</time><span class="meta-item comments"><a href="/global-debt-collection-and-management-software-market-industry-analysis-2021-by-major-player-key-regions-future-demand-and-forecast-to-2028/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="/global-debt-collection-and-management-software-market-industry-analysis-2021-by-major-player-key-regions-future-demand-and-forecast-to-2028/" title="Global Debt Collection and Management Software Market industry analysis 2021 by major player, key regions, future demand and forecast to 2028">Global Debt Collection and Management Software Market industry analysis 2021 by major player, key regions, future demand and forecast to 2028</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="/dc-city-council-amends-emergency-debt-collection-bill/" title="DC City Council Amends Emergency Debt Collection Bill" class="image-link">
						<img fifu-featured="1" width="214" height="140" src="http://www.insidearm.com/static/mirrorstage/img/article-share-thumbnail.png" class="image wp-post-image" alt="" title="" loading="lazy">	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-08-05T14:00:00+00:00" class="meta-item">August 5, 2021</time><span class="meta-item comments"><a href="/dc-city-council-amends-emergency-debt-collection-bill/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="/dc-city-council-amends-emergency-debt-collection-bill/" title="DC City Council Amends Emergency Debt Collection Bill">DC City Council Amends Emergency Debt Collection Bill</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="/new-mexico-sets-rules-to-start-debt-collection-in-pandemic-the-durango-herald/" title="New Mexico sets rules to start debt collection in pandemic – The Durango Herald" class="image-link">
						<img fifu-featured="1" width="214" height="140" src="https://www.durangoherald.com/wp-content/themes/durango/images/default_article_image_dur.jpeg" class="image wp-post-image" alt="" title="" loading="lazy">	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2021-08-05T01:57:28+00:00" class="meta-item">August 5, 2021</time><span class="meta-item comments"><a href="/new-mexico-sets-rules-to-start-debt-collection-in-pandemic-the-durango-herald/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="/new-mexico-sets-rules-to-start-debt-collection-in-pandemic-the-durango-herald/" title="New Mexico sets rules to start debt collection in pandemic – The Durango Herald">New Mexico sets rules to start debt collection in pandemic – The Durango Herald</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div>
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="categories-1" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
			<ul>
					<li class="cat-item cat-item-5"><a href="/category/cash-collection/">cash collection</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/data-collection/">Data collection</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/debt-collection/">Debt collection</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/money-collection/">Money collection</a>
</li>
	<li class="cat-item cat-item-1"><a href="/category/tax-collection/">Tax collection</a>
</li>
			</ul>

			</li>

		<li id="recent-posts-1" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="/cfpb-delays-collection-rules-news-by-edition/" aria-current="page">CFPB delays collection rules |  News by edition</a>
									</li>
											<li>
					<a href="/government-could-start-collecting-data-on-migrants-this-week-latest-india-news/">Government could start collecting data on migrants this week |  Latest India News</a>
									</li>
											<li>
					<a href="/global-debt-collection-and-management-software-market-industry-analysis-2021-by-major-player-key-regions-future-demand-and-forecast-to-2028/">Global Debt Collection and Management Software Market industry analysis 2021 by major player, key regions, future demand and forecast to 2028</a>
									</li>
											<li>
					<a href="/district-court-company-faces-class-action-lawsuits-over-data-collection/">District court: company faces class action lawsuits over data collection</a>
									</li>
											<li>
					<a href="/when-to-call-a-collection-agency/">When to call a collection agency?</a>
									</li>
					</ul>

		</li>
<li id="archives-1" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2021/04/">April 2021</a></li>
	<li><a href="/2021/03/">March 2021</a></li>
	<li><a href="/2021/02/">February 2021</a></li>
	<li><a href="/2021/01/">January 2021</a></li>
	<li><a href="/2020/12/">December 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/08/">August 2020</a></li>
	<li><a href="/2020/07/">July 2020</a></li>
	<li><a href="/2020/06/">June 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2020/03/">March 2020</a></li>
	<li><a href="/2020/02/">February 2020</a></li>
	<li><a href="/2020/01/">January 2020</a></li>
	<li><a href="/2019/12/">December 2019</a></li>
	<li><a href="/2019/08/">August 2019</a></li>
	<li><a href="/2018/12/">December 2018</a></li>
	<li><a href="/2018/06/">June 2018</a></li>
	<li><a href="/2017/03/">March 2017</a></li>
	<li><a href="/2016/10/">October 2016</a></li>
	<li><a href="/2016/09/">September 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2010/12/">December 2010</a></li>
			</ul>

			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> 
		
	
</div> 


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
					
			</div>
		</div>		
		
	</footer>
	
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"CFPB delays collection rules |  News by edition","url":"https:\/\/www.oksanamo.com\/cfpb-delays-collection-rules-news-by-edition\/","image":{"@type":"ImageObject","url":"https:\/\/www.respanews.com\/Uploads\/Public\/Images\/RN\/RN_trans_logo.png","width":702,"height":336},"datePublished":"2021-08-09T13:50:54+00:00","dateModified":"2021-08-09T14:17:33+00:00","author":{"@type":"Person","name":"Carol W. Robinson"},"publisher":{"@type":"Organization","name":"Oksana Mo","sameAs":"https:\/\/PLACEHOLDER.wpsho","logo":{"@type":"ImageObject","url":"https:\/\/www.oksanamo.com\/wp-content\/uploads\/2021\/08\/cover-e1627900563967.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.oksanamo.com\/cfpb-delays-collection-rules-news-by-edition\/"}}</script>
<script type="text/javascript" id="bunyad-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.oksanamo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/bunyad-theme.js" id="bunyad-theme-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.flexslider-min.js" id="flex-slider-js"></script>
<script type="text/javascript" src="/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js" id="sticky-sidebar-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.oksanamo.com\/wp-json\/","fifu_nonce":"743f6f0943"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>

</body>
</html>
